bbpress2.5.12のPHPバージョンアップによるエラー

ワードプレス

phpバージョンを7.1.2にしたところ、bbpressのフォーラムやフォーラム一覧を表示しようとするとエラーが出てしまった。
これは現時点でのbbpressバージョン2.5.12がphp7.1.2に対応していない為だ。
もし、このようにエラーが発生した場合にはphpのバージョンを7.0.16以前にすると問題なく動作することを確認した。
レンタルサーバーを利用しているなど、任意でphpのバージョンを変更できない場合にはbbpress2.6betaを入れるのも選択肢の一つだが、試してはいない。

bbpress 2.6 beta ダウンロード

  • コメント ( 0 )

  • トラックバックは利用できません。

  1. この記事へのコメントはありません。

関連記事一覧

Category

Archive

Search